Votre application Atolia est compatible avec tous les navigateurs récents : Microsoft Edge, Google Chrome, Mozilla Firefox, Brave et Safari.
Veillez à bien les mettre à jour car une version trop ancienne (notamment d'Internet Explorer) ne permettra pas à l’application Atolia de fonctionner correctement.

Cet article a-t-il répondu à vos questions ?
Annuler
Merci !